about summary refs log tree commit diff stats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py13
1 files changed, 13 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..b46eec4
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,13 @@
+"""
+    Setup library for the package.
+"""
+from setuptools import find_packages, setup
+
+setup(
+    name='discobra',
+    packages=find_packages(include=['discord']),
+    version='0.0.1',
+    description='A fast, easy to use Discord API wrapper.',
+    author='mounderfod, mjk134',
+    license='MIT',
+)