summary refs log tree commit diff stats
path: root/setup.py
diff options
context:
space:
mode:
authorhut <hut@lavabit.com>2013-02-10 03:28:06 +0100
committerhut <hut@lavabit.com>2013-02-10 03:35:27 +0100
commitd1a1173ddc315f21a3d468f43ac55aa43d31883d (patch)
tree10d728b37294856eb21e6e962089ac38507d868c /setup.py
parent184e84284d2f4e48631a4b94b87ba76126470206 (diff)
downloadranger-d1a1173ddc315f21a3d468f43ac55aa43d31883d.tar.gz
replaced tabs with 4 spaces in all python files
PEP 8 (Style Guide for Python Code) suggests the use of 4 spaces:
http://www.python.org/dev/peps/pep-0008/#indentation

If you need to use tools like "git blame", you can use the -w option to
ignore this commit entirely.  Patches will continue to work if you
substitute tabs with 4 spaces everywhere except in the Makefile.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py46
1 files changed, 23 insertions, 23 deletions
diff --git a/setup.py b/setup.py
index d8de3130..2ea5711c 100755
--- a/setup.py
+++ b/setup.py
@@ -6,26 +6,26 @@ import distutils.core
 import ranger
 
 if __name__ == '__main__':
-	distutils.core.setup(
-		name='ranger',
-		description='Vim-like file manager',
-		long_description=ranger.__doc__,
-		version=ranger.__version__,
-		author=ranger.__author__,
-		author_email=ranger.__email__,
-		license=ranger.__license__,
-		url='http://savannah.nongnu.org/projects/ranger',
-		scripts=['scripts/ranger', 'scripts/rifle'],
-		data_files=[('share/man/man1', ['doc/ranger.1'])],
-		package_data={'ranger': ['data/*', 'config/rc.conf',
-			'config/rifle.conf']},
-		packages=('ranger',
-		          'ranger.api',
-		          'ranger.colorschemes',
-		          'ranger.container',
-		          'ranger.core',
-		          'ranger.config',
-		          'ranger.ext',
-		          'ranger.fsobject',
-		          'ranger.gui',
-		          'ranger.gui.widgets'))
+    distutils.core.setup(
+        name='ranger',
+        description='Vim-like file manager',
+        long_description=ranger.__doc__,
+        version=ranger.__version__,
+        author=ranger.__author__,
+        author_email=ranger.__email__,
+        license=ranger.__license__,
+        url='http://savannah.nongnu.org/projects/ranger',
+        scripts=['scripts/ranger', 'scripts/rifle'],
+        data_files=[('share/man/man1', ['doc/ranger.1'])],
+        package_data={'ranger': ['data/*', 'config/rc.conf',
+            'config/rifle.conf']},
+        packages=('ranger',
+                  'ranger.api',
+                  'ranger.colorschemes',
+                  'ranger.container',
+                  'ranger.core',
+                  'ranger.config',
+                  'ranger.ext',
+                  'ranger.fsobject',
+                  'ranger.gui',
+                  'ranger.gui.widgets'))