summary refs log tree commit diff stats
path: root/setup.py
diff options
context:
space:
mode:
authornfnty <git@nfnty.se>2017-01-21 22:56:06 +0100
committernfnty <git@nfnty.se>2017-01-21 22:56:06 +0100
commite53369588ee44a9fc4ec75228dc041448aa778d4 (patch)
tree5cddf5caef27797e921a180d3aeaf2ce880f08bf /setup.py
parent1c90e610de6591e8052a1056c775219b5e767002 (diff)
parent4fc54db1bcb243504cdc41cee3885342b94cb13a (diff)
downloadranger-e53369588ee44a9fc4ec75228dc041448aa778d4.tar.gz
Merge branch 'division'
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 6e86a516..5bbafd5d 100755
--- a/setup.py
+++ b/setup.py
@@ -2,7 +2,7 @@
 # This file is part of ranger, the console file manager.
 # License: GNU GPL version 3, see the file "AUTHORS" for details.
 
-from __future__ import (absolute_import, print_function)
+from __future__ import (absolute_import, division, print_function)
 
 import distutils.core  # pylint: disable=import-error,no-name-in-module
 import os.path