summary refs log tree commit diff stats
path: root/setup.py
diff options
context:
space:
mode:
authornfnty <git@nfnty.se>2017-01-21 22:30:59 +0100
committernfnty <git@nfnty.se>2017-01-21 22:30:59 +0100
commit9f5eeff72146d3c5178d66b4879af7a6abfc22f1 (patch)
treebde5fa9ffde17e76700882ab489297c1855c2ad5 /setup.py
parent1c90e610de6591e8052a1056c775219b5e767002 (diff)
downloadranger-9f5eeff72146d3c5178d66b4879af7a6abfc22f1.tar.gz
Python 3 division: Import `division` from `__future__`
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 6e86a516..5bbafd5d 100755
--- a/setup.py
+++ b/setup.py
@@ -2,7 +2,7 @@
 # This file is part of ranger, the console file manager.
 # License: GNU GPL version 3, see the file "AUTHORS" for details.
 
-from __future__ import (absolute_import, print_function)
+from __future__ import (absolute_import, division, print_function)
 
 import distutils.core  # pylint: disable=import-error,no-name-in-module
 import os.path