summary refs log tree commit diff stats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 150065ab..d8de3130 100755
--- a/setup.py
+++ b/setup.py
@@ -15,7 +15,7 @@ if __name__ == '__main__':
 		author_email=ranger.__email__,
 		license=ranger.__license__,
 		url='http://savannah.nongnu.org/projects/ranger',
-		scripts=['ranger/data/ranger'],
+		scripts=['scripts/ranger', 'scripts/rifle'],
 		data_files=[('share/man/man1', ['doc/ranger.1'])],
 		package_data={'ranger': ['data/*', 'config/rc.conf',
 			'config/rifle.conf']},