summary refs log tree commit diff stats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py8
1 files changed, 6 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 6838cdc0..ce0631f0 100755
--- a/setup.py
+++ b/setup.py
@@ -39,8 +39,12 @@ if __name__ == '__main__':
             ('share/doc/ranger/tools', _findall('doc/tools')),
             ('share/doc/ranger/examples', _findall('examples')),
         ],
-        package_data={'ranger': ['data/*', 'config/rc.conf',
-            'config/rifle.conf']},
+        package_data={
+            'ranger': [
+                'data/*', 'config/rc.conf',
+                'config/rifle.conf',
+            ],
+        },
         packages=('ranger',
                   'ranger.api',
                   'ranger.colorschemes',