summary refs log tree commit diff stats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 5552257c..b4be9965 100755
--- a/setup.py
+++ b/setup.py
@@ -16,7 +16,7 @@ if __name__ == '__main__':
         license=ranger.__license__,
         url='http://savannah.nongnu.org/projects/ranger',
         scripts=['scripts/ranger', 'scripts/rifle'],
-        data_files=[('share/man/man1', ['doc/ranger.1'])],
+        data_files=[('share/man/man1', ['doc/ranger.1', 'doc/rifle.1'])],
         package_data={'ranger': ['data/*', 'config/rc.conf',
             'config/rifle.conf']},
         packages=('ranger',