about summary refs log tree commit diff stats
path: root/pyproject.toml
diff options
context:
space:
mode:
authorMarco Andronaco <andronacomarco@gmail.com>2023-07-16 09:56:48 +0200
committerMarco Andronaco <andronacomarco@gmail.com>2023-07-16 09:56:48 +0200
commitb801eb597c454df07865ba1a9678728bd8f71e15 (patch)
tree3d68d786ba1448eff5a84d9fcebc5a04f4384229 /pyproject.toml
downloadmyprecious-b801eb597c454df07865ba1a9678728bd8f71e15.tar.gz
initial commit main
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
new file mode 100644
index 0000000..e1df40b
--- /dev/null
+++ b/pyproject.toml
@@ -0,0 +1,18 @@
+[tool.poetry]
+name = "myprecious"
+version = "0.1.0"
+description = ""
+authors = ["BiRabittoh <birabittoh@duck.com>"]
+readme = "README.md"
+
+[tool.poetry.dependencies]
+python = "^3.11"
+flask = "^2.3.2"
+flask-sqlalchemy = "^3.0.5"
+flask-login = "^0.6.2"
+werkzeug = "^2.3.6"
+
+
+[build-system]
+requires = ["poetry-core"]
+build-backend = "poetry.core.masonry.api"