about summary refs log tree commit diff stats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorComradeCrow <comradecrow@vivaldi.net>2023-04-18 17:39:43 -0700
committerComradeCrow <comradecrow@vivaldi.net>2023-04-18 17:39:43 -0700
commit772637e0947286e54ab97b8d55ad2c05fe9a1c86 (patch)
tree2a7d46adf1d2dd7d2b60698e6d0d6daf5bdbd2f8 /CMakeLists.txt
parent6737e6ac61634781638338b3753385e78aa1d571 (diff)
downloadytcpp-772637e0947286e54ab97b8d55ad2c05fe9a1c86.tar.gz
hotfix
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b5fbdca..25833e0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -52,6 +52,5 @@ target_link_libraries(${PROJECT_NAME}
     PRIVATE ftxui::component
     PRIVATE nlohmann_json::nlohmann_json
     PRIVATE SQLite::SQLite3
-    ## ${PCAP_LIBRARY}
     PRIVATE pybind11::embed
 )