about summary refs log tree commit diff stats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index e14010a7..f3341d04 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -13,7 +13,7 @@ core_sources = \
 	src/xmpp/roster.c src/xmpp/roster.h \
 	src/xmpp/bookmark.c src/xmpp/bookmark.h \
 	src/xmpp/form.c src/xmpp/form.h \
-	src/server_events.c src/server_events.h \
+	src/event/server_events.c src/event/server_events.h \
 	src/ui/ui.h src/ui/window.c src/ui/window.h src/ui/core.c \
 	src/ui/titlebar.c src/ui/statusbar.c src/ui/inputwin.c \
 	src/ui/titlebar.h src/ui/statusbar.h src/ui/inputwin.h \
@@ -61,7 +61,7 @@ tests_sources = \
 	src/ui/buffer.c \
 	src/ui/titlebar.c src/ui/statusbar.c src/ui/inputwin.c \
 	src/ui/titlebar.h src/ui/statusbar.h src/ui/inputwin.h \
-	src/server_events.c src/server_events.h \
+	src/event/server_events.c src/event/server_events.h \
 	tests/xmpp/stub_xmpp.c \
 	tests/ui/stub_ui.c \
 	tests/pgp/stub_gpg.c \