about summary refs log tree commit diff stats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 72343a7b..63e46796 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -6,14 +6,15 @@ profanity_SOURCES = src/command.c src/contact.c src/history.c src/jabber.h \
 	src/contact_list.c src/input_win.c src/log.h src/profanity.c \
 	src/prof_history.c src/ui.h src/common.h src/ contact_list.h src/jabber.c \
 	src/main.c src/profanity.h src/prof_history.h src/chat_log.c \
-	src/chat_log.h src/tinyurl.c src/tinyurl.h src/release.c src/release.h
+	src/chat_log.h src/tinyurl.c src/tinyurl.h src/chat_session.c \
+	src/chat_session.h src/release.c src/release.h
 
 TESTS = tests/testsuite
 check_PROGRAMS = tests/testsuite
 tests_testsuite_SOURCES = tests/test_contact_list.c src/contact_list.c src/contact.c \
 	tests/test_common.c tests/test_prof_history.c src/prof_history.c src/common.c \
 	tests/test_prof_autocomplete.c src/prof_autocomplete.c tests/testsuite.c \
-	src/log.c
+	tests/test_chat_session.c src/chat_session.c src/log.c
 tests_testsuite_LDADD = -lheadunit -lstdc++
 
 man_MANS = docs/profanity.1