about summary refs log tree commit diff stats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 9bea1a50..14fddcca 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -95,10 +95,10 @@ git_sources = \
     src/gitversion.c
 
 otr3_sources = \
-    src/otr3.c src/otr.h
+    src/otr/otr3.c src/otr/otr.h
 
 otr4_sources = \
-    src/otr4.c src/otr.h
+    src/otr/otr4.c src/otr/otr.h
 
 if INCLUDE_GIT_VERSION
 with_git_sources = $(git_sources) $(core_sources)