about summary refs log tree commit diff stats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 436d215c..107956b9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -39,7 +39,8 @@ core_sources = \
 	src/tools/tinyurl.c src/tools/tinyurl.h \
 	src/config/accounts.c src/config/accounts.h \
 	src/config/preferences.c src/config/preferences.h \
-	src/config/theme.c src/config/theme.h
+	src/config/theme.c src/config/theme.h \
+	src/otr.c src/otr.h
 
 test_sources = \
 	src/contact.c src/contact.h src/common.c \
@@ -60,6 +61,7 @@ test_sources = \
 	src/config/accounts.h \
 	src/config/preferences.c src/config/preferences.h \
 	src/config/theme.c src/config/theme.h \
+	src/otr.c src/otr.h \
     tests/ui/mock_ui.c \
     tests/xmpp/mock_xmpp.c \
     tests/log/mock_log.c \