about summary refs log tree commit diff stats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index ea1e9f14..06daa8d9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -61,7 +61,7 @@ AC_ARG_ENABLE([otr],
 AC_ARG_ENABLE([pgp],
     [AS_HELP_STRING([--enable-pgp], [enable pgp])])
 AC_ARG_ENABLE([omemo],
-    [AS_HELP_STRING([--enable-omemo], [enable omemo encryption])])
+    [AS_HELP_STRING([--enable-omemo], [enable OMEMO encryption])])
 AC_ARG_WITH([xscreensaver],
     [AS_HELP_STRING([--with-xscreensaver], [use libXScrnSaver to determine idle time])])
 AC_ARG_WITH([themes],
@@ -277,15 +277,15 @@ if test "x$enable_omemo" != xno; then
              AC_DEFINE([HAVE_LIBSIGNAL_LT_2_3_2], [1], [Have libsignal-protocol-c < 2.3.2])],
             [AM_CONDITIONAL([BUILD_OMEMO], [false])
              AS_IF([test "x$enable_omemo" = xyes],
-                   [AC_MSG_ERROR([libsignal-protocol-c is required for omemo support])],
-                   [AC_MSG_NOTICE([libsignal-protocol-c not found, omemo support not enabled])])])])
+                   [AC_MSG_ERROR([libsignal-protocol-c is required for OMEMO support])],
+                   [AC_MSG_NOTICE([libsignal-protocol-c not found, OMEMO support not enabled])])])])
 
     AC_CHECK_LIB([gcrypt], [gcry_check_version],
         [LIBS="-lgcrypt $LIBS"],
         [AM_CONDITIONAL([BUILD_OMEMO], [false])
          AS_IF([test "x$enable_omemo" = xyes],
-               [AC_MSG_ERROR([gcrypt is required for omemo support])],
-               [AC_MSG_NOTICE([gcrypt not found, omemo support not enabled])])])
+               [AC_MSG_ERROR([gcrypt is required for OMEMO support])],
+               [AC_MSG_NOTICE([gcrypt not found, OMEMO support not enabled])])])
 
    AM_COND_IF([BUILD_OMEMO], [AC_DEFINE([HAVE_OMEMO], [1], [Have OMEMO])])
 fi