about summary refs log tree commit diff stats
path: root/nix-conf/home/edrahil.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix-conf/home/edrahil.nix')
-rw-r--r--nix-conf/home/edrahil.nix12
1 files changed, 9 insertions, 3 deletions
diff --git a/nix-conf/home/edrahil.nix b/nix-conf/home/edrahil.nix
index 4e654e3..9b7f2fb 100644
--- a/nix-conf/home/edrahil.nix
+++ b/nix-conf/home/edrahil.nix
@@ -1,5 +1,9 @@
-{ config, pkgs, ... }: {
-  imports = [ ./includes/linux-server.nix ./includes/irssi.nix ];
+{ config, pkgs, ... }:
+{
+  imports = [
+    ./includes/linux-server.nix
+    ./includes/irssi.nix
+  ];
 
   # Let Home Manager install and manage itself.
   programs.home-manager.enable = true;
@@ -9,7 +13,9 @@
   home.username = "djm";
   home.homeDirectory = "/home/djm";
 
-  home.sessionVariables = { TMUX_AUTO_ATTACH = 1; };
+  home.sessionVariables = {
+    TMUX_AUTO_ATTACH = 1;
+  };
 
   # This value determines the Home Manager release that your
   # configuration is compatible with. This helps avoid breakage