about summary refs log tree commit diff stats
path: root/nix-conf/home/includes/linux-server.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix-conf/home/includes/linux-server.nix')
-rw-r--r--nix-conf/home/includes/linux-server.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nix-conf/home/includes/linux-server.nix b/nix-conf/home/includes/linux-server.nix
index fc3a2f7..e5f9caa 100644
--- a/nix-conf/home/includes/linux-server.nix
+++ b/nix-conf/home/includes/linux-server.nix
@@ -1,4 +1,5 @@
-{ config, pkgs, ... }: {
+{ config, pkgs, ... }:
+{
   imports = [ ./common.nix ];
 
   home.packages = with pkgs; [
@@ -49,4 +50,3 @@
 
   programs.vim.packageConfigurable = pkgs.vim;
 }
-