summary refs log tree commit diff stats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorBen Morrison <ben@gbmor.dev>2019-08-27 01:10:51 -0400
committerBen Morrison <ben@gbmor.dev>2019-08-27 01:10:51 -0400
commit5b59ba3aee3e874b2e67cf529680d19910a3ec7d (patch)
treeaf9d8c630c144bc875a75fb77f380812b68b69fa /Cargo.toml
parent9ee17f15bb380d31d55d83586ebdf3644cf326af (diff)
downloadclinte-5b59ba3aee3e874b2e67cf529680d19910a3ec7d.tar.gz
db connected, logging up
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 06fa0ca..0375d48 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,4 +7,8 @@ edition = "2018"
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
 [dependencies]
-rusqlite = "^0.20"
\ No newline at end of file
+chrono = "^0.4"
+log = "^0.4"
+rand = "^0.7"
+rusqlite = "^0.20"
+simplelog = "^0.7"
\ No newline at end of file