summary refs log tree commit diff stats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorBen Morrison <ben@gbmor.dev>2019-08-28 15:29:56 -0400
committerBen Morrison <ben@gbmor.dev>2019-08-28 15:29:56 -0400
commit929b5dc0e3c01bb6c9ca4002c6b907dae508ec23 (patch)
treeb5cea95fd4d617204b3357b81540639e88dec9f4 /Cargo.toml
parent35e7aa025bd62b87435671e2d4e2156288707310 (diff)
downloadclinte-929b5dc0e3c01bb6c9ca4002c6b907dae508ec23.tar.gz
enabled hints for cli args, changed db location
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 6 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e7de705..ed4ab66 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,8 +8,12 @@ edition = "2018"
 
 [dependencies]
 chrono = "^0.4"
-clap = "^2.33"
 log = "^0.4"
 rusqlite = "^0.20"
 simplelog = "^0.7"
-users = "^0.9"
\ No newline at end of file
+users = "^0.9"
+
+[dependencies.clap]
+version = "^2.33"
+default-features = false
+features = [ "suggestions", "color" ]
\ No newline at end of file