summary refs log tree commit diff stats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 6 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e7de705..ed4ab66 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,8 +8,12 @@ edition = "2018"
 
 [dependencies]
 chrono = "^0.4"
-clap = "^2.33"
 log = "^0.4"
 rusqlite = "^0.20"
 simplelog = "^0.7"
-users = "^0.9"
\ No newline at end of file
+users = "^0.9"
+
+[dependencies.clap]
+version = "^2.33"
+default-features = false
+features = [ "suggestions", "color" ]
\ No newline at end of file