summary refs log tree commit diff stats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 10 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a722af2..67b8146 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,4 +17,13 @@ users = "^0.9"
 [dependencies.clap]
 version = "^2.33"
 default-features = false
-features = [ "suggestions", "color" ]
\ No newline at end of file
+features = [ "suggestions", "color" ]
+
+[profile.release]
+opt-level = 3
+debug = false
+lto = true
+debug-assertions = false
+panic = 'abort'
+incremental = true
+overflow-checks = false