summary refs log tree commit diff stats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 06fa0ca..0375d48 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,4 +7,8 @@ edition = "2018"
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
 [dependencies]
-rusqlite = "^0.20"
\ No newline at end of file
+chrono = "^0.4"
+log = "^0.4"
+rand = "^0.7"
+rusqlite = "^0.20"
+simplelog = "^0.7"
\ No newline at end of file