summary refs log tree commit diff stats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5ee7d98..89b966a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,9 +17,11 @@ maintenance = { status = "stable" }
 
 [dependencies]
 chrono = "^0.4"
+fd-lock = "^1.1"
 lazy_static = "^1.4"
 log = "^0.4"
-rusqlite = "^0.20"
+serde = { version = "^1.0", features = ["derive"] }
+serde_json = "^1.0"
 simplelog = "^0.7"
 users = "^0.9"