about summary refs log tree commit diff stats
path: root/setup.py
diff options
context:
space:
mode:
authornfnty <git@nfnty.se>2016-12-18 09:38:42 +0100
committernfnty <git@nfnty.se>2017-01-17 05:59:02 +0100
commit76791a70467d7223a966aa9f12f5583b01d704a8 (patch)
tree7a2f7543d439f9d0da695c00622c7b278424d9f6 /setup.py
parente26d163debc9f55a89a27f94a43771526d2ff0b7 (diff)
downloadranger-76791a70467d7223a966aa9f12f5583b01d704a8.tar.gz
linting: autopep8
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py8
1 files changed, 6 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 6838cdc0..ce0631f0 100755
--- a/setup.py
+++ b/setup.py
@@ -39,8 +39,12 @@ if __name__ == '__main__':
             ('share/doc/ranger/tools', _findall('doc/tools')),
             ('share/doc/ranger/examples', _findall('examples')),
         ],
-        package_data={'ranger': ['data/*', 'config/rc.conf',
-            'config/rifle.conf']},
+        package_data={
+            'ranger': [
+                'data/*', 'config/rc.conf',
+                'config/rifle.conf',
+            ],
+        },
         packages=('ranger',
                   'ranger.api',
                   'ranger.colorschemes',