about summary refs log tree commit diff stats
path: root/setup.py
diff options
context:
space:
mode:
authorhut <hut@lavabit.com>2011-10-11 18:22:00 +0200
committerhut <hut@lavabit.com>2011-10-11 18:27:01 +0200
commitbfcea0c92922e307d726fcf9d84a6e415e57283f (patch)
treec80d32d945babdeee8f956c4b495b227b5a43693 /setup.py
parent1aa392f7c6bfd53423a3e6b9f698e5471f6444d7 (diff)
downloadranger-bfcea0c92922e307d726fcf9d84a6e415e57283f.tar.gz
moved scripts/ranger to ranger/data/ranger
This way, the user gets an extra copy of the executable in case the one
in /usr/bin/ is lost.  Also, we don't waste one directory at the root
level for just one symlink.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e93b092a..ec782794 100755
--- a/setup.py
+++ b/setup.py
@@ -27,7 +27,7 @@ if __name__ == '__main__':
 		author_email=ranger.__email__,
 		license=ranger.__license__,
 		url='http://savannah.nongnu.org/projects/ranger',
-		scripts=['scripts/ranger'],
+		scripts=['ranger/data/ranger'],
 		data_files=[('share/man/man1', ['doc/ranger.1'])],
 		package_data={'ranger': ['data/*', 'defaults/rc.conf']},
 		packages=('ranger',