about summary refs log tree commit diff stats
path: root/setup.py
diff options
context:
space:
mode:
authornfnty <git@nfnty.se>2016-12-23 10:49:25 +0100
committernfnty <git@nfnty.se>2017-01-17 05:59:02 +0100
commite52629c1c70f91ac117e488e04a73bf9e91ab8f9 (patch)
treec92b5de625f7e5dc57ee1374531d14ac60222717 /setup.py
parent916c239014b95f02bf045f8de0488d7614126edf (diff)
downloadranger-e52629c1c70f91ac117e488e04a73bf9e91ab8f9.tar.gz
linting: Python 2 compat: Import from `__future__`
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 26bb58e2..fc724416 100755
--- a/setup.py
+++ b/setup.py
@@ -2,6 +2,8 @@
 # This file is part of ranger, the console file manager.
 # License: GNU GPL version 3, see the file "AUTHORS" for details.
 
+from __future__ import (absolute_import, print_function)
+
 import distutils.core
 import os.path