about summary refs log tree commit diff stats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJames Booth <boothj5@gmail.com>2012-07-08 23:24:22 +0100
committerJames Booth <boothj5@gmail.com>2012-07-08 23:24:22 +0100
commit03dd5f5885ab5d32835cc09b4c0e308d55c2a777 (patch)
tree94caae2e514a4e23f90c528548811ca33e2e338c /Makefile.am
parentfa176ad06eca651ac0319f8b685acb666de27e41 (diff)
downloadprofani-tty-03dd5f5885ab5d32835cc09b4c0e308d55c2a777.tar.gz
Tidied autotools files
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 6bb64c41..e74aeacf 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -8,8 +8,7 @@ profanity_SOURCES = src/command.c src/contact.c src/history.c src/jabber.h \
 	src/main.c src/profanity.h src/prof_history.h src/util.c
 profanity_CFLAGS = -O3 -Werror -Wall -Wextra -Wno-unused-parameter \
 	-Wno-unused-but-set-variable -Wno-unused-result \
-	$(NCURSES_CFLAGS) $(NCURSES_LIBS) -lstrophe -lxml2 -lexpat \
-	$(OPENSSL_CFLAGS) $(OPENSSL_LIBS) -lresolv $(GLIB_CFLAGS) $(GLIB_LIBS) \
+	-lstrophe -lxml2 -lexpat $(DEPS_CFLAGS) $(DEPS_LIBS) -lresolv \
 	$(NOTIFY_CFLAGS) $(NOTIFY_LIBS)
 
 TESTS = tests/testsuite