about summary refs log tree commit diff stats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJames Booth <boothj5@gmail.com>2014-08-04 21:08:56 +0100
committerJames Booth <boothj5@gmail.com>2014-08-04 21:08:56 +0100
commit1809064d298fb5c25d6afefd3d715c242516c13d (patch)
tree8af0bc17a6d3461b69c6a9d13161bfe60838dc0e /Makefile.am
parentd8cab42a2a9892ed8f42ac687617d94332b87396 (diff)
downloadprofani-tty-1809064d298fb5c25d6afefd3d715c242516c13d.tar.gz
Added scripts and profrc.example to dist target
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 4c6a4b61..0f17375f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -17,7 +17,7 @@ core_sources = \
 	src/ui/titlebar.h src/ui/statusbar.h src/ui/inputwin.h \
 	src/ui/console.c src/ui/notifier.c \
 	src/ui/windows.c src/ui/windows.h \
-	src/ui/buffer.c \
+	src/ui/buffer.c src/ui/buffer.h \
 	src/command/command.h src/command/command.c src/command/history.c \
 	src/command/commands.h src/command/commands.c \
 	src/command/history.h src/tools/parser.c \
@@ -99,6 +99,8 @@ otr4_sources = \
 
 themes_sources = themes/*
 
+script_sources = bootstrap.sh configure-debug install-all.sh
+
 man_sources = docs/profanity.1
 
 if BUILD_OTR
@@ -129,7 +131,7 @@ tests_testsuite_LDADD = -lcmocka
 
 man_MANS = $(man_sources)
 
-EXTRA_DIST = $(man_sources) $(themes_sources)
+EXTRA_DIST = $(man_sources) $(themes_sources) $(script_sources) profrc.example
 
 if INCLUDE_GIT_VERSION
 EXTRA_DIST += .git/HEAD .git/index