about summary refs log tree commit diff stats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJames Booth <boothj5@gmail.com>2015-06-12 23:27:39 +0100
committerJames Booth <boothj5@gmail.com>2015-06-12 23:27:39 +0100
commit1cd23e0efca0339042b2c5d4f153d79b43041210 (patch)
treead5cda9366c7cebf9b4134ecb90712514976a8e9 /Makefile.am
parentd8405cd11f771033f116359605d6dccf495b7efa (diff)
downloadprofani-tty-1cd23e0efca0339042b2c5d4f153d79b43041210.tar.gz
Moved gpg stub
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index cc4d046f..3a3776ea 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -112,8 +112,8 @@ git_include = src/gitversion.h
 pgp_sources = \
 	src/pgp/gpg.h src/pgp/gpg.c
 
-pgp_test_sources = \
-	tests/pgp/stub_gpg.c
+pgp_unittest_sources = \
+	unittests/pgp/stub_gpg.c
 
 otr3_sources = \
 	src/otr/otrlib.h src/otr/otrlibv3.c src/otr/otr.h src/otr/otr.c
@@ -132,7 +132,7 @@ man_sources = docs/profanity.1
 
 if BUILD_PGP
 core_sources += $(pgp_sources)
-unittest_sources += $(pgp_test_sources)
+unittest_sources += $(pgp_unittest_sources)
 endif
 
 if BUILD_OTR