about summary refs log tree commit diff stats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJames Booth <boothj5@gmail.com>2013-01-28 01:43:43 +0000
committerJames Booth <boothj5@gmail.com>2013-01-28 01:43:43 +0000
commit1d5046bc9747c981f7e9631987a4cb484a9534d9 (patch)
tree431dc3dd245aef2672246d533f6215f3393f378d /Makefile.am
parentc72d7ad6a6c919f09430d0781e99d59388871e4f (diff)
downloadprofani-tty-1d5046bc9747c981f7e9631987a4cb484a9534d9.tar.gz
Renamed parser.c -> command_parser.c
Included in command.h
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index a51bd4e1..0f4877b9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -8,7 +8,7 @@ profanity_SOURCES = src/command.c src/contact.c src/command_history.c src/xmpp.h
 	src/main.c src/profanity.h src/history.h src/chat_log.c \
 	src/chat_log.h src/tinyurl.c src/tinyurl.h src/chat_session.c \
 	src/chat_session.h src/release.c src/release.h src/muc.c \
-	src/muc.h src/xmpp_stanza.c src/parser.c src/parser.h \
+	src/muc.h src/xmpp_stanza.c src/command_parser.c \
 	src/theme.c src/theme.h src/window.c src/window.h src/xdg_base.c \
 	src/xdg_base.h src/files.c src/files.h src/accounts.c src/accounts.h \
 	src/jid.h src/jid.c src/xmpp_caps.c src/xmpp_iq.c
@@ -18,7 +18,7 @@ check_PROGRAMS = tests/testsuite
 tests_testsuite_SOURCES = tests/test_contact_list.c src/contact_list.c src/contact.c \
 	tests/test_common.c tests/test_history.c src/history.c src/common.c \
 	tests/test_autocomplete.c src/autocomplete.c tests/testsuite.c \
-	tests/test_parser.c src/parser.c tests/test_jid.c src/jid.c
+	tests/test_parser.c src/command_parser.c tests/test_jid.c src/jid.c
 tests_testsuite_LDADD = -lheadunit -lstdc++
 
 man_MANS = docs/profanity.1