about summary refs log tree commit diff stats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMichael Vetter <jubalh@iodoru.org>2022-04-28 19:33:23 +0200
committerGitHub <noreply@github.com>2022-04-28 19:33:23 +0200
commit27f25172e9dd70c0df518530e1b5e82391b1b7d7 (patch)
treee50dd97f419c2a5ad3e5efd3ff5c4cab70e849f7 /Makefile.am
parent0dd0193ebaf1e016a2cfbaec9acdcc93c62e692a (diff)
parent066df7f741848a2c594a5cbb05cef5af9075d5a1 (diff)
downloadprofani-tty-27f25172e9dd70c0df518530e1b5e82391b1b7d7.tar.gz
Merge branch 'master' into add_stamp_settings
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index cfeb4f7d..0e35a518 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -221,7 +221,7 @@ icons_sources = $(top_srcdir)/icons/*
 
 script_sources = bootstrap.sh
 
-man_sources = $(wildcard docs/profanity*.1)
+man1_sources = $(wildcard $(top_srcdir)/docs/profanity*.1)
 
 if BUILD_PGP
 core_sources += $(pgp_sources)
@@ -289,9 +289,9 @@ tests_unittests_unittests_LDADD = -lcmocka
 #endif
 #endif
 
-man_MANS = $(man_sources)
+man1_MANS = $(man1_sources)
 
-EXTRA_DIST = $(man_sources) $(icons_sources) $(themes_sources) $(script_sources) profrc.example theme_template LICENSE.txt README.md CHANGELOG
+EXTRA_DIST = $(man1_sources) $(icons_sources) $(themes_sources) $(script_sources) profrc.example theme_template LICENSE.txt README.md CHANGELOG
 
 # Ship API documentation with `make dist`
 EXTRA_DIST += \