about summary refs log tree commit diff stats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJames Booth <boothj5@gmail.com>2015-04-19 19:40:15 +0100
committerJames Booth <boothj5@gmail.com>2015-04-19 19:40:15 +0100
commit32da6548da7bc9941b2ff64924223d67cdb0b063 (patch)
treedfdcbccdefaf5ed6eee9710ccec3bbaaccfad8d8 /Makefile.am
parente688dd7d289a3d26c9e1dc340f9cbb24e526a9bd (diff)
downloadprofani-tty-32da6548da7bc9941b2ff64924223d67cdb0b063.tar.gz
Added client_events module, reuse message sending code for all commands
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index c5449a2b..6566cdfa 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -14,6 +14,7 @@ core_sources = \
 	src/xmpp/bookmark.c src/xmpp/bookmark.h \
 	src/xmpp/form.c src/xmpp/form.h \
 	src/event/server_events.c src/event/server_events.h \
+	src/event/client_events.c src/event/client_events.h \
 	src/ui/ui.h src/ui/window.c src/ui/window.h src/ui/core.c \
 	src/ui/titlebar.c src/ui/statusbar.c src/ui/inputwin.c \
 	src/ui/titlebar.h src/ui/statusbar.h src/ui/inputwin.h \
@@ -61,6 +62,7 @@ tests_sources = \
 	src/ui/titlebar.c src/ui/statusbar.c src/ui/inputwin.c \
 	src/ui/titlebar.h src/ui/statusbar.h src/ui/inputwin.h \
 	src/event/server_events.c src/event/server_events.h \
+	src/event/client_events.c src/event/client_events.h \
 	tests/xmpp/stub_xmpp.c \
 	tests/ui/stub_ui.c \
 	tests/log/stub_log.c \