about summary refs log tree commit diff stats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJames Booth <boothj5@gmail.com>2013-01-25 01:11:49 +0000
committerJames Booth <boothj5@gmail.com>2013-01-25 01:11:49 +0000
commit527e739ac6962627ad6b5c76fa08357e33b6da0e (patch)
treed292484d9c7c2c3fdc5fbb4ee88d7c820a091ac6 /Makefile.am
parent6b632625df37be70f221efc9d2a4adfca40786ed (diff)
downloadprofani-tty-527e739ac6962627ad6b5c76fa08357e33b6da0e.tar.gz
Got rid of old naming convention on prof_autocomplete
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 71a9ad2e..3f7485d8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,8 +1,8 @@
 bin_PROGRAMS = profanity
 profanity_SOURCES = src/command.c src/contact.c src/history.c src/jabber.h \
-	src/preferences.c src/prof_autocomplete.c src/status_bar.c \
+	src/preferences.c src/autocomplete.c src/status_bar.c \
 	src/command.h src/contact.h src/history.h src/log.c src/preferences.h \
-	src/prof_autocomplete.h src/title_bar.c src/windows.c src/common.c \
+	src/autocomplete.h src/title_bar.c src/windows.c src/common.c \
 	src/contact_list.c src/input_win.c src/log.h src/profanity.c \
 	src/prof_history.c src/ui.h src/common.h src/ contact_list.h src/connection.c \
 	src/main.c src/profanity.h src/prof_history.h src/chat_log.c \
@@ -17,7 +17,7 @@ TESTS = tests/testsuite
 check_PROGRAMS = tests/testsuite
 tests_testsuite_SOURCES = tests/test_contact_list.c src/contact_list.c src/contact.c \
 	tests/test_common.c tests/test_prof_history.c src/prof_history.c src/common.c \
-	tests/test_prof_autocomplete.c src/prof_autocomplete.c tests/testsuite.c \
+	tests/test_autocomplete.c src/autocomplete.c tests/testsuite.c \
 	tests/test_parser.c src/parser.c tests/test_jid.c src/jid.c
 tests_testsuite_LDADD = -lheadunit -lstdc++