about summary refs log tree commit diff stats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMichael Vetter <jubalh@iodoru.org>2022-06-28 19:52:04 +0200
committerMichael Vetter <jubalh@iodoru.org>2022-06-28 20:08:38 +0200
commit585f68f4f7e9227451f6314eb6d10cb0fd54fb1e (patch)
tree5216117f751bece2a06c4a152b24159d1790f1af /Makefile.am
parente8ae8257095d012e848b71e50269300644c24a12 (diff)
downloadprofani-tty-585f68f4f7e9227451f6314eb6d10cb0fd54fb1e.tar.gz
Split log.c into log.c and chatlog.c
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 0e35a518..deff7ffe 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,6 +1,7 @@
 core_sources = \
 	src/xmpp/contact.c src/xmpp/contact.h \
 	src/log.c src/common.c \
+	src/chatlog.c src/chatlog.h \
 	src/database.h src/database.c \
 	src/log.h src/profanity.c src/common.h \
 	src/profanity.h src/xmpp/chat_session.c \
@@ -73,6 +74,7 @@ core_sources = \
 
 unittest_sources = \
 	src/xmpp/contact.c src/xmpp/contact.h src/common.c \
+	src/chatlog.c src/chatlog.h \
 	src/log.h src/profanity.c src/common.h \
 	src/profanity.h src/xmpp/chat_session.c \
 	src/xmpp/chat_session.h src/xmpp/muc.c src/xmpp/muc.h src/xmpp/jid.h src/xmpp/jid.c \