about summary refs log tree commit diff stats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJames Booth <boothj5@gmail.com>2015-10-15 01:19:24 +0100
committerJames Booth <boothj5@gmail.com>2015-10-15 01:19:24 +0100
commit904a5a81cfcc19c7029f0a961cfb97f7d1a2fe9f (patch)
tree92a1a43f43f7a5fbbd022fe9b4ccd2fbb1390cb8 /Makefile.am
parentfb60a755e50e8edf8c00ebbf2ba1e707da6ec101 (diff)
downloadprofani-tty-904a5a81cfcc19c7029f0a961cfb97f7d1a2fe9f.tar.gz
Add ability to script commands after connect
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 3e37fe7d..4466e851 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -35,7 +35,8 @@ core_sources = \
 	src/config/tlscerts.c src/config/tlscerts.h \
 	src/config/account.c src/config/account.h \
 	src/config/preferences.c src/config/preferences.h \
-	src/config/theme.c src/config/theme.h
+	src/config/theme.c src/config/theme.h \
+	src/config/scripts.c src/config/scripts.h
 
 unittest_sources = \
 	src/contact.c src/contact.h src/common.c \
@@ -61,6 +62,7 @@ unittest_sources = \
 	src/config/tlscerts.c src/config/tlscerts.h \
 	src/config/preferences.c src/config/preferences.h \
 	src/config/theme.c src/config/theme.h \
+	src/config/scripts.c src/config/scripts.h \
 	src/window_list.c src/window_list.h \
 	src/event/server_events.c src/event/server_events.h \
 	src/event/client_events.c src/event/client_events.h \