about summary refs log tree commit diff stats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJames Booth <boothj5@gmail.com>2013-12-16 01:11:36 +0000
committerJames Booth <boothj5@gmail.com>2013-12-16 01:11:36 +0000
commit95d08db2925dbaabf5ff88323554ba1afd1fc1cf (patch)
treede13ecab5eaeec7f582df003981e1fe2b94b89ab /Makefile.am
parent2470f642c73a7b13181bf51a6f3c2ee126e9e733 (diff)
parent52f6ad6fe19149a351fba673aa378508cd7c0558 (diff)
downloadprofani-tty-95d08db2925dbaabf5ff88323554ba1afd1fc1cf.tar.gz
Merge branch 'master' into otr
Conflicts:
	src/command/commands.c
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index b0b7c8be..107956b9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -43,7 +43,7 @@ core_sources = \
 	src/otr.c src/otr.h
 
 test_sources = \
-	src/contact.c src/contact.h src/log.c src/common.c \
+	src/contact.c src/contact.h src/common.c \
 	src/log.h src/profanity.c src/common.h \
 	src/profanity.h src/chat_session.c \
 	src/chat_session.h src/muc.c src/muc.h src/jid.h src/jid.c \
@@ -61,12 +61,16 @@ test_sources = \
 	src/config/accounts.h \
 	src/config/preferences.c src/config/preferences.h \
 	src/config/theme.c src/config/theme.h \
+	src/otr.c src/otr.h \
     tests/ui/mock_ui.c \
     tests/xmpp/mock_xmpp.c \
+    tests/log/mock_log.c \
     tests/config/mock_accounts.c \
     tests/test_autocomplete.c \
     tests/test_common.c \
-	tests/test_command.c \
+	tests/test_cmd_connect.c \
+	tests/test_cmd_account.c \
+	tests/test_cmd_rooms.c \
 	tests/test_history.c \
 	tests/test_jid.c \
 	tests/test_parser.c \