about summary refs log tree commit diff stats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJames Booth <boothj5@gmail.com>2014-01-20 18:40:48 +0000
committerJames Booth <boothj5@gmail.com>2014-01-20 18:40:48 +0000
commita7a28506376ff3ddf9eef5a6b3b140f8cb9c1da7 (patch)
tree606d671d0280b7c79104de31be3696a2c5d9ce55 /Makefile.am
parent3f0addbc99bb7bf29c9a2b3b122200b8d4be7e23 (diff)
downloadprofani-tty-a7a28506376ff3ddf9eef5a6b3b140f8cb9c1da7.tar.gz
WIP - /statuses command options
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 99a9db8f..5b0bc5d8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -62,6 +62,7 @@ test_sources = \
 	src/config/theme.c src/config/theme.h \
     src/ui/windows.c src/ui/windows.h \
     src/ui/window.c src/ui/window.h \
+    src/server_events.c src/server_events.h \
     tests/xmpp/mock_xmpp.h tests/xmpp/mock_xmpp.c \
     tests/ui/mock_ui.h tests/ui/mock_ui.c \
     tests/config/mock_accounts.h tests/config/mock_accounts.c \
@@ -80,6 +81,7 @@ test_sources = \
 	tests/test_parser.c \
 	tests/test_roster_list.c \
 	tests/test_preferences.c \
+	tests/test_server_events.c \
     tests/testsuite.c
 
 main_source = src/main.c