about summary refs log tree commit diff stats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJames Booth <boothj5@gmail.com>2012-07-12 23:41:45 +0100
committerJames Booth <boothj5@gmail.com>2012-07-12 23:41:45 +0100
commite16cbdb249fb37fcf577b69b4f37504823940d14 (patch)
treed3bf0f1ea2f08effb9c7f9b90fd8b9b8b8c62c58 /Makefile.am
parent81a6d671d0ef6ef6c36e9a40e22c16f0cc87c5a5 (diff)
downloadprofani-tty-e16cbdb249fb37fcf577b69b4f37504823940d14.tar.gz
Change build to work without ncurses pkg-config
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index b1498e8e..1a50dfd8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -8,7 +8,7 @@ profanity_SOURCES = src/command.c src/contact.c src/history.c src/jabber.h \
 	src/main.c src/profanity.h src/prof_history.h src/util.c
 profanity_CFLAGS = -O3 -Werror -Wall -Wextra -Wno-unused-parameter \
 	-Wno-unused-but-set-variable -Wno-unused-result \
-	-lstrophe -lxml2 -lexpat $(DEPS_CFLAGS) $(DEPS_LIBS) -lresolv \
+	-lstrophe -lxml2 -lexpat -lncurses $(DEPS_CFLAGS) $(DEPS_LIBS) -lresolv \
 	$(NOTIFY_CFLAGS) $(NOTIFY_LIBS)
 
 TESTS = tests/testsuite