about summary refs log tree commit diff stats
path: root/configure.ac
diff options
context:
space:
mode:
authorJames Booth <boothj5@gmail.com>2013-12-15 17:19:01 +0000
committerJames Booth <boothj5@gmail.com>2013-12-15 17:19:01 +0000
commit2470f642c73a7b13181bf51a6f3c2ee126e9e733 (patch)
treed578411bda883f02e3c7cc4d256bb5a96c5034bf /configure.ac
parent06367723d7b97abe1958944b651cdbbf9b5c856a (diff)
parent2490f5b417a13639771211a7862bab88a6a5195e (diff)
downloadprofani-tty-2470f642c73a7b13181bf51a6f3c2ee126e9e733.tar.gz
Merge branch 'master' into otr
Conflicts:
	src/command/command.c
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 282f0573..e847f5b3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -87,8 +87,8 @@ AC_CHECK_LIB([glib-2.0], [main], [],
     [AC_MSG_ERROR([glib-2.0 is required for profanity])])
 AC_CHECK_LIB([curl], [main], [],
     [AC_MSG_ERROR([libcurl is required for profanity])])
-AC_CHECK_LIB([headunit], [main], [],
-    [AC_MSG_NOTICE([headunit not found, will not be able to run tests])])
+AC_CHECK_LIB([cmocka], [main], [],
+    [AC_MSG_NOTICE([cmocka not found, will not be able to run tests])])
 
 # Checks for header files.
 AC_CHECK_HEADERS([stdlib.h string.h])