about summary refs log tree commit diff stats
path: root/configure.ac
diff options
context:
space:
mode:
authorJames Booth <boothj5@gmail.com>2014-03-08 22:32:54 +0000
committerJames Booth <boothj5@gmail.com>2014-03-08 22:32:54 +0000
commit2c976d3523ca9c8ce35ae6b198b8786177669df3 (patch)
tree2ef3ea5b5225c3311ea873c3099750560a0654f0 /configure.ac
parent15fce2cf9597cc5fa243a121313a906b79ea4c22 (diff)
downloadprofani-tty-2c976d3523ca9c8ce35ae6b198b8786177669df3.tar.gz
Commented ncurses wget_wch test
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac34
1 files changed, 17 insertions, 17 deletions
diff --git a/configure.ac b/configure.ac
index 8bf08ee3..b2a284b0 100644
--- a/configure.ac
+++ b/configure.ac
@@ -96,23 +96,23 @@ AM_CPPFLAGS="$AM_CPPFLAGS $NCURSES_CFLAGS"
 LIBS="$LIBS $NCURSES_LIBS"
 
 ### Check wide characters support in ncurses library
-CFLAGS_RESTORE="$CFLAGS"
-CFLAGS="$CFLAGS $NCURSES_CFLAGS"
-AC_CACHE_CHECK([for wget_wch support in $NCURSES], ncurses_cv_wget_wch,
-    [AC_LINK_IFELSE([AC_LANG_SOURCE([
-        #include <ncurses.h>
-        int main() {
-            (void)wget_wch(NULL, NULL);
-            return 0;
-        }
-        ])],
-        [ncurses_cv_wget_wch=yes],
-        [ncurses_cv_wget_wch=no])
-    ])
-CFLAGS="$CFLAGS_RESTORE"
-
-AS_IF([test "x$ncurses_cv_wget_wch" != xyes],
-    [AC_MSG_ERROR([ncurses does not support wide characters])])
+###CFLAGS_RESTORE="$CFLAGS"
+###CFLAGS="$CFLAGS $NCURSES_CFLAGS"
+###AC_CACHE_CHECK([for wget_wch support in $NCURSES], ncurses_cv_wget_wch,
+###   [AC_LINK_IFELSE([AC_LANG_SOURCE([
+###       #include <ncurses.h>
+###       int main() {
+###           (void)wget_wch(NULL, NULL);
+###           return 0;
+###       }
+###       ])],
+###       [ncurses_cv_wget_wch=yes],
+###       [ncurses_cv_wget_wch=no])
+###   ])
+###CFLAGS="$CFLAGS_RESTORE"
+
+###AS_IF([test "x$ncurses_cv_wget_wch" != xyes],
+###    [AC_MSG_ERROR([ncurses does not support wide characters])])
 
 ### Check for other profanity dependencies
 PKG_CHECK_MODULES([glib], [glib-2.0 >= 2.26], [],