about summary refs log tree commit diff stats
path: root/configure.ac
diff options
context:
space:
mode:
authorJames Booth <boothj5@gmail.com>2013-12-14 16:07:57 +0000
committerJames Booth <boothj5@gmail.com>2013-12-14 16:07:57 +0000
commit7f7973f9a72b2b6c7fe39cc39929f779d1662a69 (patch)
treee92b614c8980c538ea21473e83a9b42371d56e25 /configure.ac
parent107fdd355e487793e53799ce3ebed0659263a2f7 (diff)
downloadprofani-tty-7f7973f9a72b2b6c7fe39cc39929f779d1662a69.tar.gz
Moved common tests to cmocka
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 8468792c..32b60823 100644
--- a/configure.ac
+++ b/configure.ac
@@ -78,8 +78,8 @@ AC_CHECK_LIB([glib-2.0], [main], [],
     [AC_MSG_ERROR([glib-2.0 is required for profanity])])
 AC_CHECK_LIB([curl], [main], [],
     [AC_MSG_ERROR([libcurl is required for profanity])])
-AC_CHECK_LIB([headunit], [main], [],
-    [AC_MSG_NOTICE([headunit not found, will not be able to run tests])])
+AC_CHECK_LIB([cmocka], [main], [],
+    [AC_MSG_NOTICE([cmocka not found, will not be able to run tests])])
 
 # Checks for header files.
 AC_CHECK_HEADERS([stdlib.h string.h])