about summary refs log tree commit diff stats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index f28807d6..72343a7b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -12,7 +12,8 @@ TESTS = tests/testsuite
 check_PROGRAMS = tests/testsuite
 tests_testsuite_SOURCES = tests/test_contact_list.c src/contact_list.c src/contact.c \
 	tests/test_common.c tests/test_prof_history.c src/prof_history.c src/common.c \
-	tests/test_prof_autocomplete.c src/prof_autocomplete.c tests/testsuite.c
+	tests/test_prof_autocomplete.c src/prof_autocomplete.c tests/testsuite.c \
+	src/log.c
 tests_testsuite_LDADD = -lheadunit -lstdc++
 
 man_MANS = docs/profanity.1