about summary refs log tree commit diff stats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index fc7882d6..365fd21c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -189,7 +189,7 @@ endif
 
 if BUILD_C_API
 lib_LTLIBRARIES = libprofanity.la
-libprofanity_la_LDFLAGS=-avoid-version -shared
+libprofanity_la_LDFLAGS=-avoid-version -shared -no-undefined
 libprofanity_la_SOURCES = src/plugins/profapi.c
 
 library_includedir=$(includedir)