about summary refs log tree commit diff stats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index b49ce24a..a51bd4e1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,8 +4,8 @@ profanity_SOURCES = src/command.c src/contact.c src/command_history.c src/xmpp.h
 	src/command.h src/contact.h src/log.c src/preferences.h \
 	src/autocomplete.h src/ui_titlebar.c src/ui_windows.c src/common.c \
 	src/contact_list.c src/ui_inputwin.c src/log.h src/profanity.c \
-	src/prof_history.c src/ui.h src/common.h src/ contact_list.h src/xmpp_conn.c \
-	src/main.c src/profanity.h src/prof_history.h src/chat_log.c \
+	src/history.c src/ui.h src/common.h src/ contact_list.h src/xmpp_conn.c \
+	src/main.c src/profanity.h src/history.h src/chat_log.c \
 	src/chat_log.h src/tinyurl.c src/tinyurl.h src/chat_session.c \
 	src/chat_session.h src/release.c src/release.h src/muc.c \
 	src/muc.h src/xmpp_stanza.c src/parser.c src/parser.h \
@@ -16,7 +16,7 @@ profanity_SOURCES = src/command.c src/contact.c src/command_history.c src/xmpp.h
 TESTS = tests/testsuite
 check_PROGRAMS = tests/testsuite
 tests_testsuite_SOURCES = tests/test_contact_list.c src/contact_list.c src/contact.c \
-	tests/test_common.c tests/test_prof_history.c src/prof_history.c src/common.c \
+	tests/test_common.c tests/test_history.c src/history.c src/common.c \
 	tests/test_autocomplete.c src/autocomplete.c tests/testsuite.c \
 	tests/test_parser.c src/parser.c tests/test_jid.c src/jid.c
 tests_testsuite_LDADD = -lheadunit -lstdc++