about summary refs log tree commit diff stats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index cae11a43..f2f8d2f2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -112,8 +112,8 @@ AC_CACHE_CHECK([for wget_wch support in $NCURSES], ncurses_cv_wget_wch,
    ])
 CFLAGS="$CFLAGS_RESTORE"
 
-###AS_IF([test "x$ncurses_cv_wget_wch" != xyes],
-###    [AC_MSG_ERROR([ncurses does not support wide characters])])
+AS_IF([test "x$ncurses_cv_wget_wch" != xyes],
+    [AC_MSG_ERROR([ncurses does not support wide characters])])
 
 ### Check for other profanity dependencies
 PKG_CHECK_MODULES([glib], [glib-2.0 >= 2.26], [],