about summary refs log tree commit diff stats
path: root/nix-conf/home/includes/zsh.nix
diff options
context:
space:
mode:
authorDavid Morgan <djm_uk@protonmail.com>2022-11-16 20:28:53 +0000
committerDavid Morgan <djm_uk@protonmail.com>2022-11-16 20:28:53 +0000
commit4a9d3dc652ea531194f077509fb9a7668b5cfd55 (patch)
treebceac0c7d4eff6313d26bf926d992ab916575fc3 /nix-conf/home/includes/zsh.nix
parenta977aa74ff42f764a7883b572f8b924d154e2574 (diff)
downloaddotfiles-4a9d3dc652ea531194f077509fb9a7668b5cfd55.tar.gz
Fix git+fzf config
Diffstat (limited to 'nix-conf/home/includes/zsh.nix')
-rw-r--r--nix-conf/home/includes/zsh.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nix-conf/home/includes/zsh.nix b/nix-conf/home/includes/zsh.nix
index 3b6f8bf..d783fb1 100644
--- a/nix-conf/home/includes/zsh.nix
+++ b/nix-conf/home/includes/zsh.nix
@@ -68,7 +68,7 @@
       glgg = "git log --graph";
       glgga = "git log --graph --decorate --all";
       glgm = "git log --graph --max-count=10";
-      glo = "git log --oneline --decorate";
+      glo_ = "git log --oneline --decorate";
       glol = "git log --graph --pretty=\"%Cred%h%Creset -%C(auto)%d%Creset %s %Cgreen(%ar) %C(bold blue)<%an>%Creset\"";
       glols = "git log --graph --pretty=\"%Cred%h%Creset -%C(auto)%d%Creset %s %Cgreen(%ar) %C(bold blue)<%an>%Creset\" --stat";
       glod = "git log --graph --pretty=\"%Cred%h%Creset -%C(auto)%d%Creset %s %Cgreen(%ad) %C(bold blue)<%an>%Creset\"";
@@ -93,7 +93,7 @@
       export FZF_DEFAULT_COMMAND='rg --files --no-ignore --hidden --follow -g "!{.git,node_modules}/*" 2> /dev/null'
       export FZF_CTRL_T_COMMAND="$FZF_DEFAULT_COMMAND"
       export FZF_ALT_C_COMMAND="rg --hidden --files --sort-files --null | xargs -0 dirname | sort -u"
-      if [ -d "~/fzf-git" ]; then
+      if [ -d ~/fzf-git ]; then
         source ~/fzf-git/functions.sh
         source ~/fzf-git/key-binding.zsh
       fi