about summary refs log tree commit diff stats
path: root/nix-conf/machines/edrahil/hardware-configuration.nix
diff options
context:
space:
mode:
authorDavid Morgan <djm_uk@protonmail.com>2024-09-03 15:26:06 +0000
committerDavid Morgan <djm_uk@protonmail.com>2024-09-03 15:26:06 +0000
commit95bc01f27764cfdfc6229ffe3d59517dea0c9e5b (patch)
treee0bace9349f10118e79023ec1c39dba259623f9c /nix-conf/machines/edrahil/hardware-configuration.nix
parentce9c53858fab4ef08ba3e683f6c29cd86a7be10d (diff)
downloaddotfiles-95bc01f27764cfdfc6229ffe3d59517dea0c9e5b.tar.gz
Reformat with newer nixfmt
Diffstat (limited to 'nix-conf/machines/edrahil/hardware-configuration.nix')
-rw-r--r--nix-conf/machines/edrahil/hardware-configuration.nix11
1 files changed, 8 insertions, 3 deletions
diff --git a/nix-conf/machines/edrahil/hardware-configuration.nix b/nix-conf/machines/edrahil/hardware-configuration.nix
index e20c7a7..c8ee3f5 100644
--- a/nix-conf/machines/edrahil/hardware-configuration.nix
+++ b/nix-conf/machines/edrahil/hardware-configuration.nix
@@ -1,8 +1,13 @@
-{ modulesPath, ... }: {
+{ modulesPath, ... }:
+{
   imports = [ (modulesPath + "/profiles/qemu-guest.nix") ];
   boot.loader.grub.device = "/dev/sda";
-  boot.initrd.availableKernelModules =
-    [ "ata_piix" "uhci_hcd" "vmw_pvscsi" "xen_blkfront" ];
+  boot.initrd.availableKernelModules = [
+    "ata_piix"
+    "uhci_hcd"
+    "vmw_pvscsi"
+    "xen_blkfront"
+  ];
   boot.initrd.kernelModules = [ "nvme" ];
   fileSystems."/" = {
     device = "/dev/sda1";