about summary refs log tree commit diff stats
path: root/nix-conf/home/includes/darwin.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix-conf/home/includes/darwin.nix')
-rw-r--r--nix-conf/home/includes/darwin.nix17
1 files changed, 12 insertions, 5 deletions
diff --git a/nix-conf/home/includes/darwin.nix b/nix-conf/home/includes/darwin.nix
index 4001348..7372d66 100644
--- a/nix-conf/home/includes/darwin.nix
+++ b/nix-conf/home/includes/darwin.nix
@@ -1,4 +1,9 @@
-{ config, lib, pkgs, ... }:
+{
+  config,
+  lib,
+  pkgs,
+  ...
+}:
 
 with lib;
 let
@@ -21,7 +26,8 @@ let
         --prefix PYTHONPATH : $out/${pkgs.mopidyPackages.python.sitePackages}
     '';
   };
-in {
+in
+{
   imports = [ ./dev-common.nix ];
 
   home.packages = with pkgs; [
@@ -30,8 +36,10 @@ in {
     coreutils
     curl
     diffutils
-    ((emacsPackagesFor emacs29-macport).emacsWithPackages
-      (ps: [ ps.vterm ps.multi-vterm ]))
+    ((emacsPackagesFor emacs29-macport).emacsWithPackages (ps: [
+      ps.vterm
+      ps.multi-vterm
+    ]))
     findutils
     gh
     gh-dash
@@ -62,4 +70,3 @@ in {
     keep-derivations = true;
   };
 }
-