about summary refs log tree commit diff stats
path: root/nix-conf/home/includes/linux-dev.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix-conf/home/includes/linux-dev.nix')
-rw-r--r--nix-conf/home/includes/linux-dev.nix11
1 files changed, 8 insertions, 3 deletions
diff --git a/nix-conf/home/includes/linux-dev.nix b/nix-conf/home/includes/linux-dev.nix
index ddccc25..a7a8dda 100644
--- a/nix-conf/home/includes/linux-dev.nix
+++ b/nix-conf/home/includes/linux-dev.nix
@@ -1,10 +1,16 @@
-{ config, pkgs, ... }: {
+{ config, pkgs, ... }:
+{
   imports = [ ./dev-common.nix ];
 
   programs.emacs = {
     enable = true;
     package = pkgs.emacs29;
-    extraPackages = (epkgs: [ epkgs.vterm epkgs.multi-vterm ]);
+    extraPackages = (
+      epkgs: [
+        epkgs.vterm
+        epkgs.multi-vterm
+      ]
+    );
   };
 
   home.packages = with pkgs; [
@@ -18,4 +24,3 @@
   ];
 
 }
-