about summary refs log tree commit diff stats
path: root/nix-conf/machines/djmuk2/hardware-configuration.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix-conf/machines/djmuk2/hardware-configuration.nix')
-rw-r--r--nix-conf/machines/djmuk2/hardware-configuration.nix9
1 files changed, 7 insertions, 2 deletions
diff --git a/nix-conf/machines/djmuk2/hardware-configuration.nix b/nix-conf/machines/djmuk2/hardware-configuration.nix
index fbc8d57..5c421f9 100644
--- a/nix-conf/machines/djmuk2/hardware-configuration.nix
+++ b/nix-conf/machines/djmuk2/hardware-configuration.nix
@@ -1,4 +1,5 @@
-{ modulesPath, ... }: {
+{ modulesPath, ... }:
+{
   imports = [ (modulesPath + "/profiles/qemu-guest.nix") ];
   boot.loader.grub = {
     efiSupport = true;
@@ -9,7 +10,11 @@
     device = "/dev/disk/by-uuid/4875-017B";
     fsType = "vfat";
   };
-  boot.initrd.availableKernelModules = [ "ata_piix" "uhci_hcd" "xen_blkfront" ];
+  boot.initrd.availableKernelModules = [
+    "ata_piix"
+    "uhci_hcd"
+    "xen_blkfront"
+  ];
   boot.initrd.kernelModules = [ "nvme" ];
   fileSystems."/" = {
     device = "/dev/mapper/ocivolume-root";