about summary refs log tree commit diff stats
path: root/configure.in
diff options
context:
space:
mode:
authorThomas E. Dickey <dickey@invisible-island.net>1998-05-11 03:50:40 -0400
committerThomas E. Dickey <dickey@invisible-island.net>1998-05-11 03:50:40 -0400
commit116ac6932821c4a82256313792b26ab28259e8f0 (patch)
treea076f5e67aaf9b33585da9d079acde9d52def50c /configure.in
parentee5cdfe9af88df5a276ac105bf757a6967522b7a (diff)
downloadlynx-snapshots-116ac6932821c4a82256313792b26ab28259e8f0.tar.gz
snapshot of project "lynx", label v2-8-1dev_10
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 8 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index b86e558f..b1705f6b 100644
--- a/configure.in
+++ b/configure.in
@@ -435,6 +435,14 @@ no)
 esac
 AC_SUBST(INSTALL_LSS)
 
+AC_MSG_CHECKING(if experimental partial-display should be used)
+CF_ARG_ENABLE(partial,
+[  --enable-partial        use experimental partial-display logic],
+	[use_partial_display=$enableval],
+	[use_partial_display=no])
+AC_MSG_RESULT($use_partial_display)
+test $use_partial_display != no && AC_DEFINE(DISP_PARTIAL)
+
 use_dft_colors=no
 test ".$cf_cv_screen" = ".slang"                && use_dft_colors=maybe
 test ".$ac_cv_func_use_default_colors" = ".yes" && use_dft_colors=maybe